Reserved IP address illustration
Reserved address

This IP is reserved

127.168.144.134

No geolocation, ASN, hostname or threat data is available for this address. Reserved IP addresses are not used on the public Internet.

What is a reserved IP? An address set aside by IANA for a specific purpose such as private networks (RFC 1918: 10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/16), loopback (127.0.0.0/8), link-local (169.254.0.0/16), documentation (RFC 5737, RFC 3849), multicast or future use. These addresses are never globally routed.

Get started with 20,000 free lookups: sign up